Green Screen Google Chrome

Author Topic: Green Screen Google Chrome  (Read 1620 times)

Offline JF

  • Gold Member
  • *
  • Posts: 2,259
  • Awards [OCRP Award] Social Player [OCRP Award] You Own The Mall [OCRP Award] Junkie
    • View Profile
    • Awards
Green Screen Google Chrome
« on: July 03, 2015, 09:55:09 PM »
For a month or so I have been getting intermittent green screens when using any video player in Google Chrome. Youtube, facebook, random sites etc. I can hear the audio but all I see is green within the video players boarder.

My GPU drivers are up to date. I have looked up solutions but i haven't yet found anything that will work and most of the advice is out of date for Youtube videos. I don't want to have to change browser again because I like Chromes' 60fps Youtube ability.

Now that I think about it, my display driver will sometimes crash if I try to view a video on my computer. Or in other circumstances I can see a black screen with only audio playing. Is my piece of shit, less than 2 years old R9 270x finally deciding that it is in fact a massive, steaming pile of overpriced, useless shit that should never have been made because it is a truly terrible fucking god awful, shitty, cancerous piece of filthy shit? :)

Halp plz.
Made by HilariousPlayer
http://www.catalyst-gaming.net/index.php?topic=5623.0
http://www.catalyst-gaming.net/index.php?topic=141.0
- Amazing threads that will keep you un-forum banned!

Offline Teitoku Ippan

  • weeaboo faggot
  • Gold Member
  • *
  • Posts: 2,649
  • Awards [OCRP Award] Secret Phrase [OCRP Award] Evo City Half Marathon [OCRP Award] Social Player [OCRP Award] Owner Party
    • View Profile
    • Awards
Re: Green Screen Google Chrome
« Reply #1 on: July 04, 2015, 05:29:25 AM »
do a clean uninstall and reinstall of your drivers

Offline JF

  • Gold Member
  • *
  • Posts: 2,259
  • Awards [OCRP Award] Social Player [OCRP Award] You Own The Mall [OCRP Award] Junkie
    • View Profile
    • Awards
Re: Green Screen Google Chrome
« Reply #2 on: July 04, 2015, 06:33:10 AM »
do a clean uninstall and reinstall of your drivers
Yessir. Will update ASA

Post Auto-Merged: July 04, 2015, 09:12:34 AM
Nope. Not worked.
« Last Edit: July 04, 2015, 09:12:34 AM by JiggerFrizz »
Made by HilariousPlayer
http://www.catalyst-gaming.net/index.php?topic=5623.0
http://www.catalyst-gaming.net/index.php?topic=141.0
- Amazing threads that will keep you un-forum banned!

 

SimplePortal 2.3.7 © 2008-2022, SimplePortal